えっJREなくなったの?

Java11からjreがなくなった、古いeclipseでは、jreを追加するダイアログがあるが、

某所での環境構築手順で、jreを追加の手順があったが、「あれ?Java11じゃできない」となったので、情報集め中

eclipseのoxigen(2017年頃のやつ)というバージョンと相性がわるい

うごかない組み合わせ

いまのところ、eclipseは、oxygen(2017年あたりのバージョンかな)

これにjava11のjreを、入れる

んー、うまくうごかない、しらべてみたら、Java11とeclipseのoxygenは相性わるそう。

eclipse4.10以降じゃないと、Java11対応してないんだってさ

JRE新時代の考察

dockerで動かすにはjreは、サイズがでかい。もっと小さくしたい

というながれになって、必要最低限のjreをつくるように、

これから、皆さんしていきましょう!!!(小声)

皆さん「えっ!?なんかいった?」「きいてねーよ」

みたいな感じなんじゃなかろうか

リンク

SpringBoot?のdockerイメージを必要最小限に絞りたい(2019年9月版)

https://www.m3tech.blog/entry/2019/09/13/110000

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2021-02-19 (金) 14:09:47 (62d)